Screenshots and videos are not available
Incident Report for Cypress
Postmortem

At approximately 11:00AM EST, we deployed a significantly improved static asset manager. Unfortunately, a policy misconfiguration in this new system left our API unable to write static assets into S3. We’ve corrected the policy and confirmed that static assets are being written to S3 again. We’re also going to improve our AWS automation to ensure policy errors are caught earlier in the development cycle.

Posted Jul 11, 2019 - 16:22 UTC

Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 16:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2019 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2019 - 15:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2019 - 15:43 UTC
This incident affected: Dashboard.