Unplanned maintenance for Cypress Dashboard
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 29, 2019 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 29, 2019 - 14:28 UTC
Identified
We're seeing increased failure rates from background jobs. Most of these failures are not user-facing, but we need to perform emergency maintenance to ensure the application continues to run smoothly. You may encounter intermittent failures in the Cypress Dashboard while we complete this.
Posted about 2 months ago. Jun 29, 2019 - 13:22 UTC
This incident affected: Dashboard.