Delayed completion of test runs
Incident Report for Cypress
Resolved
This issue was due to a connection timeout to our background job datastore which was caused by a worker initialization issue. We've implemented a fix in manner that prevents this issue from reoccurring across all our services. We will also be implementing additional pre-deploy checks to further mitigate the occurrence of this scenario.
Posted Apr 23, 2019 - 02:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2019 - 18:54 UTC
Investigating
Parallelized test runs that were scheduled for completion exhibited significant delays. We've implemented a temporary fix while we investigate the root cause.
Posted Apr 22, 2019 - 12:24 UTC
This incident affected: Dashboard.