Increased error rate when publishing builds
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 21:01 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 19:15 UTC
This incident affected: Dashboard.