Cypress Dashboard unavailable
Incident Report for Cypress
Postmortem

The hosting provider for the Cypress Services experienced an internal routing issue.

https://status.heroku.com/incidents/1973

Posted Mar 16, 2020 - 16:58 UTC

Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:32 UTC
Monitoring
Our monitoring systems report that all services are returning to operational again. Your test recordings and Dashboard access should be restored.

We're continuing to monitor the health of our environment.
Posted Mar 16, 2020 - 16:30 UTC
Update
We're seeing intermittent service restoration as our service provider comes back online.
Posted Mar 16, 2020 - 16:29 UTC
Update
We're seeing intermittent service restoration as our service provider comes back online. See https://status.heroku.com/incidents/1973 for more information about their recovery process.
Posted Mar 16, 2020 - 16:25 UTC
Identified
The hosting platform for the Cypress services is experiencing a service interruption that has knocked the cypress services offline. We are working with our service provider to restore service as soon as possible.
Posted Mar 16, 2020 - 16:23 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 16:08 UTC
This incident affected: Dashboard, Test Recording, Authentication, Integrations, and Download.