Increased error rate in Cypress Dashboard
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 09, 2019 - 14:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 09, 2019 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted 8 days ago. Sep 09, 2019 - 13:25 UTC
This incident affected: Dashboard.