Docker image failure after Node LTS upgrade
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 18, 2019 - 19:25 UTC
Monitoring
Cypress base docker images were reported to be failing in CI on 12:19 PM EST after they were upgrade to use Node LTS. This issue is being tracked here: https://github.com/cypress-io/cypress-docker-images/issues/78

We are in the process rebuilding working images.
Posted 7 months ago. Jan 18, 2019 - 19:24 UTC
This incident affected: Docker Images.