Increased error rate in Cypress Dashboard and API
Incident Report for Cypress
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 19:58 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2020 - 19:41 UTC
This incident affected: Dashboard.