Cypress Dashboard outage
Incident Report for Cypress
Resolved
We've restored service to our typical environment. All services back to operational.
Posted Feb 04, 2020 - 02:00 UTC
Monitoring
We've deployed the Cypress Dashboard UI into another environment while Heroku resolves the issues in their US runtime. We're monitoring the situation.
Posted Feb 04, 2020 - 01:17 UTC
Update
Heroku is reporting issues with their US runtime environment. We're continuing to explore approaches for restoring service.
Posted Feb 04, 2020 - 00:53 UTC
Investigating
The Cypress Dashboard UI is currently unavailable. We're investigating the issue.

The Recording API continues to work as expected. Your CI jobs are processing as usual.
Posted Feb 04, 2020 - 00:19 UTC
This incident affected: Dashboard.